Catalyst 1.0.7 for Joomla 2.5 & 3.0 - YOOTheme Club Template

Posted in YOOtheme

template catalyst

Theme - Catalyst 1.0.7  for Joomla 3.0  & Joomla 2.5  - YOOtheme club theme

DEMO:
  • http://www.yootheme.com/demo/joomla/catalyst
Download: (J! 3.0)
  • http://www.nowdownload.eu/dl/g51z14qmu67pg
  • http://www23.zippyshare.com/v/25193391/file.html
  • http://depositfiles.com/files/ig28eie37
  • http://www.mirrorcreator.com/files/YGT8QSJQ/yoo_catalyst_j30_1.0.7.7z_links
  • http://www.filehost.ro/28934249/yoo_catalyst_j30_1_0_7_7z/
  • http://www.ziddu.com/download/20643951/yoo_catalyst_j30_1.0.7.7z.html
  • http://www.4shared.com/archive/r0hBUj52/yoo_catalyst_j30_107.html
Download: (J! 2.5)
  • http://www37.zippyshare.com/v/85102132/file.html
  • http://rapidgator.net/file/55381228/yoo_catalyst_j25.7z.html
  • http://depositfiles.com/files/60bx0lrnm
  • http://www.mirrorcreator.com/files/IP2ZRRI4/yoo_catalyst_j25.7z_links
  • http://www.nowdownload.eu/dl/efciffh04yls4
  • http://turbobit.net/tyojx6mybp41.html
  • http://www.ziddu.com/download/20834553/yoo_catalyst_j25.7z.html
  • http://www.upl.me/XYP4gZ
  • http://www.filehost.ro/28986798/yoo_catalyst_j25_7z/
  • http://sharebit-upload.com/j6rypw21xyc1
  • http://www.myUplBox.com/file/download/630490
(12 votes, average 4.42 out of 5)
Catalyst 1.0.7 for Joomla 2.5 & 3.0 - YOOTheme Club Template4.42 out of 51 based on 12 voters.


  • Guest - Billy

    Is there goina be a Joomla 3.2 version for this? I keep getting update to "Warp Theme Framework 6.4.4".

  • hi guys, can you upload newest catalyst for joomla 3.2 and newest widgetkit

  • Guest - Ren

    Error

    There was an error uploading this file to the server.

    getting this error in J3.1:(

  • Guest - sia

    How to convert template from ltr to rtl

  • Guest - Joey

    I have installed the catalyst theme but seems to not work without the warp...any ideas where to get it? and is it still legal if i have no premium account on their site?

  • Guest - DizzyDaft

    is the new version of Catalyst around yet for j3.1
    with the updated Warp Theme Framework 6.4.1

    A great big thanx for this ;)

  • Guest - crr

    tanks !

  • Any chance you guys could upload latest 29.4.2012 Catalyst version, they updated Warp framework to work with Joomla 3.1 tags ? :)

  • Guest - Liz

    Can you please change the compressions to .rar or .zip? I can't open a .7z file.

  • Guest - Elle

    First off, just found your site and I love it.. thank you! I did however have one small issue. After installing I'm getting a message to upgrade to Theme framework 6.2.5. None of my modules are showing and I'd imagine this is why. Do you have or know where to get this?

Load More

Leave your comments

Post comment as a guest

0
Your comments are subject to administrator's moderation.
terms and condition.